Monorail: Pfad nicht auffindbar

    • Monorail: Pfad nicht auffindbar

      Moin,
      Habe eine Strecke Monorail im neuen "Mass Transit" DLC erstellt. Beim erstellen einer Linie wird beim Anklicken der zweiten Haltestelle angezeigt "Pfad nicht auffindbar". Diese Haltestellen sind jedoch zu 100% verbunden.
      Auf meiner Teststrecke (im gleichen Savegame) funktioniert eine Linienerstellung nur, wenn die Strecke entweder nur Elemente ohne Straße oder nur Elemente mit Straße enthält.

      Ich hoffe ihr versteht mein Problem.

      Grüße
    • Moin Petric, hat sich das Problem bei Dir schon gelöst?
      Ich hatte nach dem Wechsel auf Mass Transit auch damit Probleme. 2 Meiner 4 Straßenbahnlinien, die vorher super liefen, waren unterbrochen. Wenn ich dann neu verbinden wollte kam auch immer Pfad nicht auffindbar.
      Auf relativ flachen Strecken habe ich dann die betroffene Straße neu verlegt und dann klappte auch die Linienführung wieder. Wenn das Gelände aber Hügeliger wurde, war auch nichts zu machen, da hab ich die Linie dann verkürzt neu angelegt.
      Was ich aber auch schon mal hatte, wenn ich z.B. einen Bahnhof setze, dann setzt das Spiel machmal gleich 2 übereinander. Das sieht man garnicht und Du kriegst keine Linie aufgebaut, weil er dann immer den Teil anspricht, der ohne weitere Gleise doppelt drin ist.
      Ich hatte das nur durch Zufall mal gesehen, als ich den Bahnhof verschoben hatte, war dann plötzlich noch ein 2. dort ohne Anbindung.
      Vieleicht liegt es bei Dir ja auch daran ?
      Eine andere Frage, hast Du schon Fähren und Zeppeline ausprobiert? Laufen die?
      Ich habe eine Stadt im Baukastensystem, also alles freigeschaltet. Aufbau und Linien klappt alles, Depots sind auch alle angeschlossen, aber es fahren keine Fähren Zeppelin Monorail ? Muss man erstmal ne Weile das Spiel laufen lassen, bis die Fahrzeuge freigeschaltet werden ?
      Beim Zeppelin z.B. steht bei mir als verfügbare Modelle beim einrichten der Linie nur Düsenflugzeug ?

      Habe bei Youtube auch schon diverse Videos mit den neuen Sachen angesehen und mehrere Varianten in einer Testanlage probiert. Aufbau und Linien anlegen geht, aber es kommen keine Fahrzeuge aus den Depots ?


      Gruss Jens